<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/2258130529-css_bundle_v2.css' />
<link href='//1.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//28.2bp.blogspot.com' rel='dns-prefetch'/>
<link href='//3.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//4.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//www.blogger.com' rel='dns-prefetch'/>
<link href='//maxcdn.bootstrapcdn.com' rel='dns-prefetch'/>
<link href='//fonts.googleapis.com' rel='dns-prefetch'/>
<link href='//use.fontawesome.com' rel='dns-prefetch'/>
<link href='//ajax.googleapis.com' rel='dns-prefetch'/>
<link href='//resources.blogblog.com' rel='dns-prefetch'/>
<link href='//www.facebook.com' rel='dns-prefetch'/>
<link href='//plus.google.com' rel='dns-prefetch'/>
<link href='//twitter.com' rel='dns-prefetch'/>
<link href='//www.youtube.com' rel='dns-prefetch'/>
<link href='//feedburner.google.com' rel='dns-prefetch'/>
<link href='//www.pinterest.com' rel='dns-prefetch'/>
<link href='//www.linkedin.com' rel='dns-prefetch'/>
<link href='//www.behance.net' rel='dns-prefetch'/>
<link href='//feeds.feedburner.com' rel='dns-prefetch'/>
<link href='//github.com' rel='dns-prefetch'/>
<link href='//player.vimeo.com' rel='dns-prefetch'/>
<link href='//platform.twitter.com' rel='dns-prefetch'/>
<link href='//apis.google.com' rel='dns-prefetch'/>
<link href='//connect.facebook.net' rel='dns-prefetch'/>
<link href='//cdnjs.cloudflare.com' rel='dns-prefetch'/>
<link href='//www.google-analytics.com' rel='dns-prefetch'/>
<link href='//pagead2.googlesyndication.com' rel='dns-prefetch'/>
<link href='//googleads.g.doubleclick.net' rel='dns-prefetch'/>
<link href='//www.gstatic.com' rel='preconnect'/>
<link href='//www.googletagservices.com' rel='dns-prefetch'/>
<link href='//static.xx.fbcdn.net' rel='dns-prefetch'/>
<link href='//tpc.googlesyndication.com' rel='dns-prefetch'/>
<link href='//syndication.twitter.com' rel='dns-prefetch'/>
<link href='//w.sharethis.com' rel='dns-prefetch'/>
<link href='//edge.sharethis.com' rel='dns-prefetch'/>
<link href='//t.sharethis.com' rel='dns-prefetch'/>
<link href='//s7.addthis.com' rel='dns-prefetch'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.sjlmag.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.sjlmag.com/2017/08/musician-todd-herzog-at-jacksons-beth.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Southern Jewish Life - Atom" href="http://www.sjlmag.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Southern Jewish Life - RSS" href="http://www.sjlmag.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Southern Jewish Life - Atom" href="https://www.blogger.com/feeds/6278216587846418747/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Southern Jewish Life - Atom" href="http://www.sjlmag.com/feeds/6040306217192692869/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3832463125-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/s320/todd-herzog-web.jpg' rel='image_src'/>
<meta content='http://www.sjlmag.com/2017/08/musician-todd-herzog-at-jacksons-beth.html' property='og:url'/>
<meta content='Musician Todd Herzog at Jackson’s Beth Israel for Aug. 25 service' property='og:title'/>
<meta content='Beth Israel in Jackson will host contemporary Jewish musician Todd Herzog at its Aug. 25 service, starting at 6:15 p.m.   Based in Phoenix, ...' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/w1200-h630-p-k-no-nu/todd-herzog-web.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Southern Jewish Life Magazine - covering the Jewish communities of Alabama, Mississippi, Louisiana, and NW Florida.</title>
<meta content='Southern Jewish Life Magazine covers the interesting people and places, plus the incredible food and culture of the Jewish Deep South. We are at the completely delicious intersection of biscuits, bagels, and beignets.' name='description'>
<meta content='Southern Jewish Life, sjlmag, sjl, jewish alabama, jewish mississippi, jewish louisiana, jewish florida, jewish florida panhandle, jewish new orleans, jewish nola, southern jewish' name='keywords'>
<meta content='summary' name='twitter:card'>
<meta content='@sjlmag' name='twitter:site'>
<meta content='177553302310327' property='fb:app_id'>
<meta content='http://sjlmag.com' property='og:url'>
<meta content='Southern Jewish Life Magazine' property='og:title'>
<meta content='https://3.bp.blogspot.com/-TC-Dkbm3OLs/WCJZVn-JfnI/AAAAAAAEJ3E/XMLhlblGsZghRFRgR84wg7MXnshysakOgCLcB/s1600/sjlmagico.png' property='og:image'>
<meta content='website' property='og:type'>
<meta content='Southern Jewish Life: Jewish Alabama, Mississippi, Louisiana, and NW Florida' property='og:description'>
<meta content='Southern Jewish Life Magazine' property='og:site_name'>
<meta content='Musician Todd Herzog at Jackson’s Beth Israel for Aug. 25 service | Southern Jewish Life' property='og:title'/>
<meta content='article' property='og:type'/>

	
<meta property='fb:app_id' content='403849583055028'/>
	
<script type='text/javascript'>var FACEBOOK_APP_ID = '403849583055028';</script>

  </meta>
</meta>
</meta></meta></meta></meta></meta></meta></meta></meta></meta>
<link href="https://fonts.googleapis.com/css?kit=dpiI8CyVsrzWsJLBFKehGtXeYKRSm69RX-Yu26duyHQ" rel="stylesheet" type="text/css"><style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout div.section{margin:0 0 20px}body#layout .section h4{font-size:18px;font-weight:400;font-family:roboto;text-transform:uppercase}body#layout .widget{opacity:1}body#layout #content{float:left;width:63%!important}body#layout div.section#sidebar{float:right;width:30%;margin:0}body#layout .draggable-widget .widget-wrap2{background-color:#ffa07a}body#layout .dropregion.dr_active{background-color:#ffffe0;border-color:#ffa07a}body#layout .footer-col{float:left;width:32%}body#layout .footer-col-2{width:36%}body#layout .footer-inner{padding-left:0;padding-right:0}body#layout #HTML4{height:90px}body#layout #HTML4 .layout-title{color:#000}body#layout #HTML4.locked-widget .widget-content{background:#f0f0f0}body#layout #Blog1 .layout-title{font-weight:700!important;font-size:30px!important;border-bottom:1px solid #ccc;padding-top:20px;padding-bottom:20px}body#layout #HTML13,body#layout #HTML13 .widget-wrap1,body#layout #HTML13 .widget-wrap2,body#layout #HTML13 .widget-wrap3{padding:10px 0;border-top:1px solid #ccc;border-bottom:1px solid #ccc}body#layout #Blog1 .widget-content{height:auto!important}body#layout #Blog1 .widget-content .layout-widget-description{text-indent:-9999px;border-top:1px solid #ccc;border-bottom:1px solid #ccc;height:10px;margin:10px 0}body#layout #Blog1 .widget-content a.editlink{display:block;float:none;position:static;text-align:right;border-top:1px solid #ccc;font-weight:700;color:#15c!important;margin-top:164px}body#layout #HTML13,body#layout #HTML3{display:block;opacity:1;position:absolute;left:32px}body#layout #HTML3{bottom:190px;width:150px;z-index:9}body#layout #HTML13{bottom:67px;width:87.3%}body#layout #HTML13 .widget-content,body#layout #HTML3 .widget-content{background:#ffd68c}body#layout #HTML13 .layout-widget-description,body#layout #HTML3 .layout-widget-description{display:none}body#layout #HTML13 .layout-title,body#layout #HTML3 .layout-title{font-weight:700;font-size:10px}body#layout #admin-footer-custom-html-code .widget-content,body#layout #admin-footer-custom-html-code .widget-wrap2,body#layout #admin-footer-custom-html-code .widget-wrap3,body#layout #admin-header-custom-html-code .widget-content,body#layout #admin-header-custom-html-code .widget-wrap2,body#layout #admin-header-custom-html-code .widget-wrap3{border:none;background:0 0;height:auto}body#layout #admin-footer-custom-html-code,body#layout #admin-header-custom-html-code{display:block;background:#DAEEFF;border:none}body#layout #admin-footer-custom-html-code .editlink,body#layout #admin-header-custom-html-code .editlink{position:static;font-size:10px;letter-spacing:1px;text-transform:uppercase;color:#0E1FFF!important}body#layout #admin-footer-custom-html-code div.layout-title,body#layout #admin-header-custom-html-code div.layout-title{display:none}
--></style>
<style id='main-css' type='text/css'>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</style>
<!--[if IE]> <style type="text/css"> .ie-sharing-buttons {display: block} pre.code-box br { display: inline!important; } .inb, a.button, .shortcode-accordion .accordion-title-text, .shortcode-accordion .accordion-title-icon-inactive, .shortcode-accordion .ui-state-active .accordion-title-icon-active { *display: inline; zoom: 1; } </style> <![endif]-->
<!--[if lt IE 8]> <style type="text/css"> .owl-dot {text-align: center; width: 100%} .main-menu .menu .arrow, .owl-dot, .feed.widget.sticky .item-labels, .feed.widget.three .item-labels, .feed.widget.complex .item-0 .item-labels, .carousel .item-labels, .feed.widget.left .item-0 .item-labels, .feed.widget.right .item-0 .item-labels, .feed.widget.one .item-labels, .feed.widget.two .item-labels, .post-breadcrumb > *, a.post-meta, a.post-label .label-name, .post-label span.label-count, .post-label span.label-count-value {*display: inline;zoom: 1;} .main-menu ul.sub-menu {width: 180px;} .main-menu .sub-menu .arrow {display: none;} .main-menu ul.menu li {list-style:none} .main-menu .menu-item-mega .menu-item-inner .sub-menu li {width: 24%;} .main-menu .menu-item-mega .menu-item-inner .sub-menu .sub-menu li {width: 100%;} li.menu-item-mega-label .sub-menu {top: 0} .main-menu li.menu-item-mega-label.finished .menu-item-inner .menu-mega-content .item {max-width: 22%} .menu-mega-content .item .item-thumbnail img {min-width: 100%;min-height: 100%;margin: 0!important;} .feed.widget.complex .item {max-width: 47.9%;} .footer-col {margin: 0 0 0 3.9%;padding: 0 0 0 3.9%;} #footer-menu li {max-width: 49.9%} .widget.social_icons {display: none!important} #footer .FollowByEmail .follow-by-email-address, #sidebar .widget.FollowByEmail .follow-by-email-address {padding: 7px!important;width: 100px} #footer .FollowByEmail {height: 90px} </style> <![endif]-->
<!--[if lt IE 9]> <style type="text/css"> .main-menu ul.menu li a i.fa {margin-right:3px;} .post-body-inner img {diplay:block;min-width: 300px;width:100%} </style> <![endif]-->
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,300,700,700italic,400italic,300italic' id='custom-font' rel='stylesheet' type='text/css'/>
<script src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js'></script>
<!--var-custom-header-html-start--><!--var-custom-header-html-end-->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6278216587846418747&amp;zx=878fdfdb-4324-4c90-9e4b-a1a53f6a5263' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6278216587846418747&amp;zx=878fdfdb-4324-4c90-9e4b-a1a53f6a5263' rel='stylesheet'/></noscript>
</head>
<body class='item'>

		<div class='wrapper item'>
	
<div class='hide section' id='admin-header-custom-html-code' name='Admin Header Custom Code (HTML / JavaScript / CSS)'><div class='widget HTML' data-version='1' id='HTML100'>
</div></div>
<div class='wide'>
<!-- YOUR XML CODE START HERE ################################################### -->
<header id='header'>
<!--top-bar-->
<!--auto-height-logo-->
		<div class="top-page-wrapper">
	
<!--auto-height-logo-->
<div class='no-items section' id='top-page' name='Page Top'></div>
<!--auto-height-logo-->
		</div>	
	
<div class='clear'></div>
<div class='shad header-bg section' id='header-section' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<a class='main-menu-toggle header-button toggle-button active' id='main-menu-toggle'><span class='inner'><i class='fa fa-bars color'></i>
<span data-l10n='MENU'>MENU</span></span><span class='arrow border'></span></a>
<a class='main-menu-toggle header-button toggle-button mobile' id='main-menu-toggle-mobile'><span class='inner'><i class='fa fa-bars color'></i>
<span data-l10n='MENU'>MENU</span></span><span class='arrow border'></span></a>
<h2 class='blog-title'>
<a href='http://www.sjlmag.com/'>
<img alt='Southern Jewish Life' height='30px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-smmKaNfYt7o/V9nqvB3MTkI/AAAAAAAEGps/tR0pksy1y0cDL3iahQC8WnRDWIbDaLnAwCK4B/s757/SJLM1.jpg' width='150px; '/>
<span style='position: fixed;top: -999999px;'>Southern Jewish Life</span>
</a>
</h2>
<a class='header-button' id='search-toggle'><span class='inner'><span data-l10n='SEARCH'>SEARCH</span>
<i class='fa fa-search color'></i></span></a>
<div class='header-social-icons'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<ul class='menu'><li class='menu-item-type-custom menu-item' data-enable_mega='' data-icon='fa-home'><a href='http://sjlmag.com'>Home</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/about-us_2.html'>About</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/contact-us.html'>Contact </a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/job-listings.html'>Careers</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/subscribe-to-magazine.html'>Subscribe</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/advertise-with-sjl.html'>Advertise</a></li><li class='menu-item-has-children menu-item-type-custom menu-item' data-enable_mega='' data-icon='fa-code'><a href='#'>Resources</a><ul class='sub-menu'><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-louisiana.html'>Jewish Louisiana</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-alabama.html'>Jewish Alabama</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-florida-panhandle.html'>Jewish NW Florida</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-mississippi.html'>Jewish Mississippi</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/southern-jewish-resources.html'>Regional Organizations</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/summer-camps.html'>Summer Camps</a></li></ul></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/design-services.html'>Design Services</a></li></ul>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Header$type=social_icons</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.snapchat.com/add/sjlmag'>snapchat</a></li>
<li><a href='https://www.pinterest.com/sjlmag/'>pinterest</a></li>
<li><a href='https://www.instagram.com/sjlmag/'>instagram</a></li>
<li><a href='https://twitter.com/sjlmag'>twitter</a></li>
<li><a href='https://www.facebook.com/SouthernJewishLife'>facebook</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=header-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='clear section' id='header-wide' name='Header Wide'><div class='widget Image' data-version='1' id='Image4'>
<h2>.</h2>
<div class='widget-content'>
<img alt='.' height='909' id='Image4_img' src='http://1.bp.blogspot.com/-n4kuHwUSuxU/WXeH5zz8ujI/AAAAAAAETN8/o3wq9uzhzngW234JmuC8JXcvvnmIk4LpwCK4BGAYYCw/s1600/Screen%2BCaptures1.jpg' width='1600'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=header-wide' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</header>
<div class='clear'></div>
<div id='primary'>
<div id='content'>
<div class='section' id='content-section-wide-top' name='All Pages Content Top'><div class='widget Image' data-version='1' id='Image11'>
<h2>.</h2>
<div class='widget-content'>
<a href='http://www.greenbriaratthealtamont.com/our-company/senior-living-communities'>
<img alt='.' height='158' id='Image11_img' src='http://4.bp.blogspot.com/-kKKsLCwB-ec/V9n8ULK0itI/AAAAAAAEGqQ/z5y-T5KMl-gl-CrFVrTnARaDcvji5XSQwCK4B/s1600/greenbrier0214sjl.gif' width='630'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=content-section-wide-top' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='section' id='content-section-2' name='All Pages Content Middle'><div class='widget HTML' data-version='1' id='HTML4'>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<a href='http://www.sjlmag.com/2017/08/musician-todd-herzog-at-jacksons-beth.html' itemprop='mainEntityOfPage'></a>
<div class='post-header'>
<a class='post-id' data-id='6040306217192692869' name='6040306217192692869'></a>
<h1 class='post-title entry-title' itemprop='name headline'>Musician Todd Herzog at Jackson&#8217;s Beth Israel for Aug. 25 service</h1>
<div class='post-sub-title-wrapper'></div>
<div class='post-meta-wrapper'>
<a class='entry-date published post-meta post-meta-date timestamp-link' data-dateHeader='Wednesday, August 16, 2017' href='http://www.sjlmag.com/2017/08/musician-todd-herzog-at-jacksons-beth.html' rel='bookmark' title='permanent link'>
<i class='fa fa-clock-o'></i>
<abbr class='updated' itemprop='datePublished dateModified' title='2017-08-16T19:52:00-05:00'>
<span class='value'>Wednesday, August 16, 2017</span>
</abbr>
</a>
</div>
</div>
<div class='post-body entry-content' id='post-body-6040306217192692869' itemprop='description articleBody'>
<div class='post-ads'></div>
<div class='post-right'>
<p class='post-excerpt'>
Beth Israel in Jackson will host contemporary Jewish musician Todd Herzog at its Aug. 25 service, starting at 6:15 p.m.   Based in Phoenix, ...
</p>
<div class='post-break-links'></div>
</div>
<div style='clear: both;'></div>
<div class='post-body-inner'><div class="separator" style="clear: both; text-align: center;"><a href="https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/s1600/todd-herzog-web.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" data-original-height="700" data-original-width="931" height="241" src="https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/s320/todd-herzog-web.jpg" width="320" /></a></div>Beth Israel in Jackson will host contemporary Jewish musician Todd Herzog at its Aug. 25 service, starting at 6:15 p.m.<br />
<br />
Based in Phoenix, Herzog has worked with some of the top songwriters in the world, including Burt Bachrach, Dave Koz and Craig Taubman. His voice and music have been featured on numerous television shows, and he has been a featured performer at the Union for Reform Judaism biennial. <br />
<br />
In high school, he played violin in a community orchestra and sang in a rock band. In college, he sang a cappella with the Tufts Beelzebubs, and studied philosophy. <br />
<br />
After losing a girlfriend to Leukemia, Herzog began a search for deeper meaning and spirituality. &#8220;I questioned everything. This was not the way I thought life was supposed to turn out, especially for someone so young.&#8221;<br />
<br />
His search for answers resulted in his first album, &#8220;What I Wouldn&#8217;t Give,&#8221; which talks about grief, healing and coming through the other side of a dark emotional time. While the album did well, after that he went through a period of writer&#8217;s block. &#8220;After composing songs about life and death, nothing else seemed to be important enough to talk about, and so I simply stopped writing.&#8221;<br />
<br />
After meeting his future wife, Karen, he started teaching instrumental music in a Jewish high school. &#8220;I thought I would play Klezmer music with the kids, but I soon found out that they were more interested in playing Greenday, Blink 182 and Fall Out Boy. I knew I had to try something different to get through to them.&#8221; He ended up using his composition skills to write music with the students that connected Jewish texts and ideas to the kind of music that the younger musicians could relate to. &#8220;We began writing some really interesting pieces, and at a certain point I started to question if maybe I shouldn&#8217;t be giving myself the same kinds of assignments that I was giving my students.&#8221;<br />
<br />
That led to his &#8220;Proverbs&#8221; album, which takes texts from the Bible and other philosophical texts and puts them into a modern context. <br />
<br />
He became cantorial soloist at Temple Solel in Paradise Valley, Ariz., leading to his first &#8220;Jewish&#8221; album, &#8220;Bridging the Gap,&#8221; which won Best Jewish Album of 2009 in the Just Plain Folks Music Awards. <br />
<br />
He followed that with &#8220;Everyday Blessings,&#8221; based on the book &#8220;What&#8217;s Jewish About Butterflies?&#8221; The album debuted at the URJ Early Childhood Education conference.<br />
<br />
His song &#8220;You And I,&#8221; performed by saxophonist Michael Lington, reached No. 2 on the Billboard Smooth Jazz Charts. <br />
<br />
There will also be a home concert and potluck dinner on Aug. 26 at 6:30 p.m. Information is available through the Beth Israel office.<br />
</div>
<div class='clear'></div>
<div class='post-pagination'>
</div>
<div class='clear'></div>
</div>
<div class='after-post-content-after-body'></div>
<div class='post-footer'>
<div class='post-related'>
</div>
</div>
<div class='hide' itemprop='image' itemscope='' itemtype='https://schema.org/ImageObject'>
<img class='hide' itemprop='image' src='https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/s320/todd-herzog-web.jpg'/>
<meta content='https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/s320/todd-herzog-web.jpg' itemprop='url'/>
<meta content='72' itemprop='width'/>
<meta content='72' itemprop='height'/>
</div>
<div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization'>
<div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'>
<meta content='http://www.sjlmag.com//favicon.ico' itemprop='url'/>
<meta content='32' itemprop='width'/>
<meta content='32' itemprop='height'/>
</div>
<meta content='Southern Jewish Life' itemprop='name'/>
</div>
</div>
<div class='after-post-content-before-comment'></div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<noscript id='inner-post-ads-code'>
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/d69c822d66cf58759fc6a42e0f75beba.html" id="lightwidget_d69c822d66" name="lightwidget_d69c822d66"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</noscript>
</div></div>
<div class='no-items section' id='content-section-after-post' name='After Post Body Content'></div>
<div class='no-items section' id='content-section-wide-bottom' name='All Pages Content Bottom'></div>
</div><!--end #content-->
<!--home-sidebar-manager--><!--home-sidebar-manager-->
<!--static_page-sidebar-manager--><!--static_page-sidebar-manager-->
<!--item-sidebar-manager--><!--item-sidebar-manager-->
<!--index-sidebar-manager--><!--index-sidebar-manager-->
<!--archive-sidebar-manager--><!--archive-sidebar-manager-->
<div class='section' id='sidebar' name='Right Sidebar'><div class='widget Image' data-version='1' id='Image2'>
<h2>Troubador Hotel</h2>
<div class='widget-content'>
<a href='http://www.jdvhotels.com/hotels/louisiana/new-orleans-hotels/the-troubadour/'>
<img alt='Troubador Hotel' height='289' id='Image2_img' src='http://2.bp.blogspot.com/-mtexQnRRmgU/WIPTzCxoTbI/AAAAAAAENwE/8aWK5-eoMFgci82t-QBeff6-EucQTghywCK4B/s1600/TheTroubadour_WEb.jpg' width='360'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>Park35 on Clairmont</h2>
<div class='widget-content'>
<a href='http://www.park35onclairmont.com/'>
<img alt='Park35 on Clairmont' height='200' id='Image10_img' src='http://2.bp.blogspot.com/-d9WGjCVmk98/V7Nu3O44PiI/AAAAAAAED68/Fib_-isibEozDZC1KmqBSGLjJCH9ODmtwCK4B/s1600/Park35_Souther-Jewish-Life_300x200%255B5%255D.jpg' width='300'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>Complete Cleaners</h2>
<div class='widget-content'>
<a href='http://complete-cleaners.com/'>
<img alt='Complete Cleaners' height='216' id='Image6_img' src='http://3.bp.blogspot.com/-Oa3qIDTGQY0/V--8a6-awXI/AAAAAAAEHds/M57IuhpAa1Qahy6frgdQOy0SpdQtN3zOgCK4B/s1600/completecleaners2.jpg' width='300'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Hollywood Feed: MS Made</h2>
<div class='widget-content'>
<a href='http://www.hollywoodfeed.com'>
<img alt='Hollywood Feed: MS Made' height='186' id='Image3_img' src='http://1.bp.blogspot.com/-x5xokQcHhc4/VLk2T7MKWoI/AAAAAAAADfg/tAhMTivDzaQ/s290/hollywoodfeed0215v280.jpg' width='280'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>August SJL NOLA Edition</h2>
<div class='widget-content'>
<a href='http://issuu.com/sjlmag/docs/sjl0817nola'>
<img alt='August SJL NOLA Edition' height='352' id='Image5_img' src='http://1.bp.blogspot.com/-rwF1KlH22hA/WZG7A38WC5I/AAAAAAAEXmI/ckS8Rf1VlhQFBqylKpMPEY7Yh0dPDgvdACK4BGAYYCw/s1600/SJLnola0817.jpg' width='320'/>
</a>
<br/>
<span class='caption'>NOLA Issue Viewable Online, Includes Jewish Newsletter from the Jewish Federation of Greater New Orleans and Constituent Agencies</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>August SJL Deep South Edition</h2>
<div class='widget-content'>
<a href='http://issuu.com/sjlmag/docs/sjl0817ds'>
<img alt='August SJL Deep South Edition' height='348' id='Image9_img' src='http://1.bp.blogspot.com/-oxgrnCd1kD4/WZG6gHZJ3iI/AAAAAAAEXl8/UpRCCNBeA5E2kxz-5dKv1eJV7Fb5vjiPgCK4BGAYYCw/s1600/SJLBham0817.jpg' width='320'/>
</a>
<br/>
<span class='caption'>Deep South Issue Viewable Online</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<div id="fb-root"></div>
<script>(function(d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
   if (d.getElementById(id)) {return;}
   js = d.createElement(s); js.id = id;
   js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
   fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Change yours -->
<div class="fb-like-box"
data-href="https://facebook.com/SouthernJewishLife"
data-width="290"
data-height="260"
data-colorscheme="light"
data-show-faces="true"
data-stream="false"
data-header="false"
data-show-border="false">
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<a class="twitter-timeline" data-width="290" data-height="290" href="https://twitter.com/sjlmag">Tweets by sjlmag</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Weekly Email</h2>
<div class='widget-content'>
<a href='http://sjlmag.us4.list-manage.com/subscribe?u=27fd2d2d97a01f5f12de07be7&id=a09cf2cdb0'>
<img alt='Weekly Email' height='273' id='Image1_img' src='http://3.bp.blogspot.com/-ZuWCaYf_tA4/UVYOpDimaZI/AAAAAAAACQc/2mbZTrD5Kf0/s275/SJLWeeklyEmail.jpg' width='180'/>
</a>
<br/>
<span class='caption'>Sign up for 'This Week in Southern Jewish Life'</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Pinterest</h2>
<div class='widget-content'>
<a data-pin-do="embedUser" href="http://www.pinterest.com/sjlmag/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400"></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Snapchat</h2>
<div class='widget-content'>
<a href='https://www.snapchat.com/add/sjlmag'>
<img alt='Snapchat' height='281' id='Image7_img' src='http://3.bp.blogspot.com/-jcg7USq0gCU/V59WeJ4V_CI/AAAAAAAEBwY/maoBzwBrrBccHy8tCfNrom-MWAo743TLwCK4B/s1600/snapchatimage.jpg' width='250'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>/fa-fire/ TRENDING$type=one</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.sjlmag.com/2017/08/nola-medical-professionals-explore-best.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-V--ANhQ1Pq8/WYctnfK7F-I/AAAAAAAADmg/_2pxRykKHgQk58qk8p8pDHFtOKTYGhHtQCLcBGAs/w72-h72-p-k-no-nu/nolamed1.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.sjlmag.com/2017/08/nola-medical-professionals-explore-best.html'>NOLA medical professionals explore best practices in Israel</a></div>
<div class='item-snippet'>  Above: Participants in the emergency response mission to Israel are welcomed in Rosh Ha&#39;Ayin, New Orleans&#39; Partnership2Gether comm...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.sjlmag.com/2017/08/2017-maccabi-opening-ceremony-photos.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-Mf9q1SGtz7s/WYIkt-ZAxjI/AAAAAAAADec/fY0GPG4bPAIs0QOQZA9m2HcEouWn8_O0ACEwYBhgL/w72-h72-p-k-no-nu/MGBartow.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.sjlmag.com/2017/08/2017-maccabi-opening-ceremony-photos.html'>2017 Maccabi Opening Ceremony Photos, Part 1</a></div>
<div class='item-snippet'>  Bartow Arena at the University of Alabama at Birmingham was the site of the opening ceremony and the parade of delegations for the JCC Mac...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.sjlmag.com/2017/08/there-are-jews-here-part-of-mgy-capri.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-Eg0KDYDV2qw/WZBWG6twL8I/AAAAAAAADnc/gUMZ4NlM07sNRWyZEOon-LJ5uRMOo2SxACLcBGAs/w72-h72-p-k-no-nu/Dothan_Emily_Sukkhat_web.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.sjlmag.com/2017/08/there-are-jews-here-part-of-mgy-capri.html'>&#8220;There Are Jews Here&#8221; part of M'gy Capri Cultural Film Festival</a></div>
<div class='item-snippet'>  Emily learns about Sukkot at Temple Emanu-El in Dothan, in the documentary &#8220;There Are Jews Here.&#8221;   &#8220;There Are Jews Here,&#8221; a film about di...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm2'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm2_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm2_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm2_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm2_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm2_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm2_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=ContactForm&widgetId=ContactForm2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm2"));' target='configContactForm2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<!-- end primary -->
<div class='clear'></div>
<div id='footer'>
<div class='clear no-items section' id='footer-wide' name='Footer Wide'></div>
<div class='footer-inner shad'>
<div class='footer-col footer-col-1'>
<div class='section' id='footer-col-1-section' name='Footer Column 1'><div class='widget Feed' data-version='1' id='Feed2'>
<h2>Jerusalem Post</h2>
<div class='widget-content' id='Feed2_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://www.jpost.com/Rss/RssFeedsHeadlines.aspx'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Feed&widgetId=Feed2&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed2"));' target='configFeed2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>Civil Rights</h2>
<div class='widget-content'>
<a href='http://www.sjlmag.com/2013/01/not-just-black-and-white-jewish.html'>
<img alt='Civil Rights' height='264' id='Image12_img' src='http://4.bp.blogspot.com/-KOYHCod0DEQ/WDHSOZ7XxxI/AAAAAAAEJ7U/S_hzZOTxVZoxsJd3V3WjB0Q3_zEOi4pBgCK4B/s1600/50thimage.jpg' width='275'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive</option>
<option value='http://www.sjlmag.com/2017/08/'>Aug 2017 (15)</option>
<option value='http://www.sjlmag.com/2017/07/'>Jul 2017 (11)</option>
<option value='http://www.sjlmag.com/2017/06/'>Jun 2017 (10)</option>
<option value='http://www.sjlmag.com/2017/05/'>May 2017 (10)</option>
<option value='http://www.sjlmag.com/2017/04/'>Apr 2017 (19)</option>
<option value='http://www.sjlmag.com/2017/03/'>Mar 2017 (19)</option>
<option value='http://www.sjlmag.com/2017/02/'>Feb 2017 (10)</option>
<option value='http://www.sjlmag.com/2017/01/'>Jan 2017 (9)</option>
<option value='http://www.sjlmag.com/2016/12/'>Dec 2016 (12)</option>
<option value='http://www.sjlmag.com/2016/11/'>Nov 2016 (20)</option>
<option value='http://www.sjlmag.com/2016/10/'>Oct 2016 (18)</option>
<option value='http://www.sjlmag.com/2016/09/'>Sep 2016 (17)</option>
<option value='http://www.sjlmag.com/2016/08/'>Aug 2016 (14)</option>
<option value='http://www.sjlmag.com/2016/07/'>Jul 2016 (8)</option>
<option value='http://www.sjlmag.com/2016/06/'>Jun 2016 (7)</option>
<option value='http://www.sjlmag.com/2016/05/'>May 2016 (6)</option>
<option value='http://www.sjlmag.com/2016/04/'>Apr 2016 (14)</option>
<option value='http://www.sjlmag.com/2016/03/'>Mar 2016 (12)</option>
<option value='http://www.sjlmag.com/2016/02/'>Feb 2016 (14)</option>
<option value='http://www.sjlmag.com/2016/01/'>Jan 2016 (7)</option>
<option value='http://www.sjlmag.com/2015/12/'>Dec 2015 (7)</option>
<option value='http://www.sjlmag.com/2015/11/'>Nov 2015 (17)</option>
<option value='http://www.sjlmag.com/2015/10/'>Oct 2015 (14)</option>
<option value='http://www.sjlmag.com/2015/09/'>Sep 2015 (18)</option>
<option value='http://www.sjlmag.com/2015/08/'>Aug 2015 (16)</option>
<option value='http://www.sjlmag.com/2015/07/'>Jul 2015 (10)</option>
<option value='http://www.sjlmag.com/2015/06/'>Jun 2015 (4)</option>
<option value='http://www.sjlmag.com/2015/05/'>May 2015 (8)</option>
<option value='http://www.sjlmag.com/2015/04/'>Apr 2015 (14)</option>
<option value='http://www.sjlmag.com/2015/03/'>Mar 2015 (12)</option>
<option value='http://www.sjlmag.com/2015/02/'>Feb 2015 (10)</option>
<option value='http://www.sjlmag.com/2015/01/'>Jan 2015 (5)</option>
<option value='http://www.sjlmag.com/2014/12/'>Dec 2014 (9)</option>
<option value='http://www.sjlmag.com/2014/11/'>Nov 2014 (12)</option>
<option value='http://www.sjlmag.com/2014/10/'>Oct 2014 (13)</option>
<option value='http://www.sjlmag.com/2014/09/'>Sep 2014 (7)</option>
<option value='http://www.sjlmag.com/2014/08/'>Aug 2014 (6)</option>
<option value='http://www.sjlmag.com/2014/07/'>Jul 2014 (17)</option>
<option value='http://www.sjlmag.com/2014/06/'>Jun 2014 (9)</option>
<option value='http://www.sjlmag.com/2014/05/'>May 2014 (9)</option>
<option value='http://www.sjlmag.com/2014/04/'>Apr 2014 (12)</option>
<option value='http://www.sjlmag.com/2014/03/'>Mar 2014 (13)</option>
<option value='http://www.sjlmag.com/2014/02/'>Feb 2014 (7)</option>
<option value='http://www.sjlmag.com/2014/01/'>Jan 2014 (11)</option>
<option value='http://www.sjlmag.com/2013/12/'>Dec 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/11/'>Nov 2013 (12)</option>
<option value='http://www.sjlmag.com/2013/10/'>Oct 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/09/'>Sep 2013 (12)</option>
<option value='http://www.sjlmag.com/2013/08/'>Aug 2013 (12)</option>
<option value='http://www.sjlmag.com/2013/07/'>Jul 2013 (6)</option>
<option value='http://www.sjlmag.com/2013/06/'>Jun 2013 (10)</option>
<option value='http://www.sjlmag.com/2013/05/'>May 2013 (14)</option>
<option value='http://www.sjlmag.com/2013/04/'>Apr 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/03/'>Mar 2013 (11)</option>
<option value='http://www.sjlmag.com/2013/02/'>Feb 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/01/'>Jan 2013 (11)</option>
<option value='http://www.sjlmag.com/2012/12/'>Dec 2012 (8)</option>
<option value='http://www.sjlmag.com/2012/11/'>Nov 2012 (14)</option>
<option value='http://www.sjlmag.com/2012/10/'>Oct 2012 (13)</option>
<option value='http://www.sjlmag.com/2012/09/'>Sep 2012 (14)</option>
<option value='http://www.sjlmag.com/2012/08/'>Aug 2012 (14)</option>
<option value='http://www.sjlmag.com/2012/07/'>Jul 2012 (12)</option>
<option value='http://www.sjlmag.com/2012/06/'>Jun 2012 (15)</option>
<option value='http://www.sjlmag.com/2012/05/'>May 2012 (17)</option>
<option value='http://www.sjlmag.com/2012/04/'>Apr 2012 (15)</option>
<option value='http://www.sjlmag.com/2012/03/'>Mar 2012 (7)</option>
<option value='http://www.sjlmag.com/2012/02/'>Feb 2012 (5)</option>
<option value='http://www.sjlmag.com/2012/01/'>Jan 2012 (5)</option>
<option value='http://www.sjlmag.com/2011/12/'>Dec 2011 (8)</option>
<option value='http://www.sjlmag.com/2011/11/'>Nov 2011 (8)</option>
<option value='http://www.sjlmag.com/2011/10/'>Oct 2011 (5)</option>
<option value='http://www.sjlmag.com/2011/09/'>Sep 2011 (6)</option>
<option value='http://www.sjlmag.com/2011/08/'>Aug 2011 (10)</option>
<option value='http://www.sjlmag.com/2011/07/'>Jul 2011 (10)</option>
<option value='http://www.sjlmag.com/2011/06/'>Jun 2011 (5)</option>
<option value='http://www.sjlmag.com/2011/05/'>May 2011 (10)</option>
<option value='http://www.sjlmag.com/2011/04/'>Apr 2011 (2)</option>
<option value='http://www.sjlmag.com/2011/03/'>Mar 2011 (9)</option>
<option value='http://www.sjlmag.com/2011/02/'>Feb 2011 (5)</option>
<option value='http://www.sjlmag.com/2011/01/'>Jan 2011 (3)</option>
<option value='http://www.sjlmag.com/2010/11/'>Nov 2010 (6)</option>
<option value='http://www.sjlmag.com/2010/10/'>Oct 2010 (10)</option>
<option value='http://www.sjlmag.com/2010/09/'>Sep 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/08/'>Aug 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/07/'>Jul 2010 (4)</option>
<option value='http://www.sjlmag.com/2010/06/'>Jun 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/05/'>May 2010 (8)</option>
<option value='http://www.sjlmag.com/2010/04/'>Apr 2010 (6)</option>
<option value='http://www.sjlmag.com/2010/03/'>Mar 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/02/'>Feb 2010 (1)</option>
<option value='http://www.sjlmag.com/2009/06/'>Jun 2009 (1)</option>
<option value='http://www.sjlmag.com/2009/05/'>May 2009 (6)</option>
<option value='http://www.sjlmag.com/2006/01/'>Jan 2006 (1)</option>
<option value='http://www.sjlmag.com/2005/12/'>Dec 2005 (7)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail99'>
<h2 class='title'>Subscribe to the SJL Feed</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=sjlmag/CHsH", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='sjlmag/CHsH'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=FollowByEmail&widgetId=FollowByEmail99&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail99"));' target='configFollowByEmail99' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
<!-- New widgets container Start -->
<div class='NewContainer no-items section' id='NewContainer2'></div>
<!-- New widgets container End -->
<div class='footer-copyright'>
<div class='copyright-line-1'>
					&copy; <span class='copyright-year'>2016</span>
Southern Jewish Life
</div>
<div class='copyright-line-2'>
<span data-l10n='All rights reserved'>All rights reserved.</span>
</div>
</div>
</div>
<div class='footer-col footer-col-2'>
<div class='section' id='footer-col-2-section' name='Footer Column 2'><div class='widget Feed' data-version='1' id='Feed5'>
<h2>Jewish Daily Forward</h2>
<div class='widget-content' id='Feed5_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://forward.com/rss/'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Feed&widgetId=Feed5&action=editWidget&sectionId=footer-col-2-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed5"));' target='configFeed5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>NOLA Community Obit List</h2>
<div class='widget-content'>
<a href="http://sjlmag.us4.list-manage.com/subscribe?u=27fd2d2d97a01f5f12de07be7&amp;id=ee85c8ac52">Click here to be added to the NOLA Community Obit List.</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer-col-2-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- New widgets container Start -->
<div class='NewContainer no-items section' id='NewContainer3'></div>
<!-- New widgets container End -->
</div>
<div class='footer-col footer-col-3'>
<div class='section' id='footer-col-3-section' name='Footer Column 3'><div class='widget Feed' data-version='1' id='Feed3'>
<h2>Tablet Magazine</h2>
<div class='widget-content' id='Feed3_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://www.tabletmag.com/feed?cat=26'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Feed&widgetId=Feed3&action=editWidget&sectionId=footer-col-3-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed3"));' target='configFeed3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>Volunteers for Israel</h2>
<div class='widget-content'>
<a href='http://www.vfi-usa.org/'>
<img alt='Volunteers for Israel' height='281' id='Image8_img' src='http://4.bp.blogspot.com/-jhL5KKXxKvQ/U3OUHfkxX-I/AAAAAAAADCY/bmHWdnoB62A/s1600/unnamed.jpg' width='300'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=footer-col-3-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<!-- New widgets container Start -->
<div class='NewContainer no-items section' id='NewContainer'></div>
<!-- New widgets container End -->
</div>
<div class='clear'></div>
</div>
</div>
<!-- YOUR XML CODE END HERE ################################################### -->
</div><!-- End of wide -->
<!--scroll-up--><!--scroll-up-->
<a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a>


</div><!--WRAPPER-->
<div class='hide section' id='admin-footer-custom-html-code' name='Admin Footer Custom Code (HTML / JavaScript / CSS)'><div class='widget HTML' data-version='1' id='HTML200'>
</div></div>
<!-- ADMIN SYSTEM IN CASE YOU WANT TO ADD SOME HIDDEN WIDGETS-->
<div style='display: none!important'>
<div class='section' id='admin-section'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<form name='contact-form'>
<div class='contact-form-name-label'>Name</div>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<div class='contact-form-email-label'>Email</div>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<div class='contact-form-email-message-label'>Message</div>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</form>
</div><div class='widget Label' data-version='1' id='Label100'><div id='magone-labels'>slide,6,slide2,4,slide3,3,</div></div></div>
<div id='global-blogger-data'>
<div class='languageDirection'>ltr</div>
<div class='pageType'>item</div>
<div class='pageTitle'>Southern Jewish Life: Musician Todd Herzog at Jackson&#8217;s Beth Israel for Aug. 25 service</div>
<div class='pageName'>Musician Todd Herzog at Jackson&#8217;s Beth Israel for Aug. 25 service</div>
<div class='metaDescription'></div>
<div class='postImageUrl'>https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/s320/todd-herzog-web.jpg</div>
<div class='postImageThumbnailUrl'>https://3.bp.blogspot.com/-oKIA3wODopE/WZY6U0ijGmI/AAAAAAAADoI/V1V_cRtPZnEfLGXMY0pP4D-MOL6_x59-ACLcBGAs/s72-c/todd-herzog-web.jpg</div>
<div class='title'>Southern Jewish Life</div>
<div class='url'>http://www.sjlmag.com/2017/08/musician-todd-herzog-at-jacksons-beth.html</div>
<div class='homepageUrl'>http://www.sjlmag.com/</div>
<div class='canonicalHomepageUrl'>http://www.sjlmag.com/</div>
<div class='canonicalUrl'>http://www.sjlmag.com/2017/08/musician-todd-herzog-at-jacksons-beth.html</div>
<div class='enabledCommentProfileImages'>true</div>
<div class='blogId'>6278216587846418747</div>
<div class='encoding'>UTF-8</div>
</div>
</div>
<!-- javascript translator -->
<div style='display:none!important'>
<span data-l10n='Loaded All Posts'>Loaded All Posts</span>
<span data-l10n='Not found any posts'>Not found any posts</span>
<span data-l10n='VIEW ALL'>VIEW ALL</span>
<span data-l10n='Readmore'>Readmore</span>
<span data-l10n='Reply'>Reply</span>
<span data-l10n='Cancel reply'>Cancel reply</span>
<span data-l10n='Delete'>Delete</span>
<span data-l10n='By'>By</span>
<span data-l10n='Home'>Home</span>
<span data-l10n='PAGES'>PAGES</span>
<span data-l10n='POSTS'>POSTS</span>
<span data-l10n='View All'>View All</span>
<span data-l10n='RECOMMENDED FOR YOU'>RECOMMENDED FOR YOU</span>
<span data-l10n='LABEL'>LABEL</span>
<span data-l10n='ARCHIVE'>ARCHIVE</span>
<span data-l10n='SEARCH'>SEARCH</span>
<span data-l10n='ALL POSTS'>ALL POSTS</span>
<span data-l10n='Not found any post match with your request'>Not found any post match with your request</span>
<span data-l10n='Back Home'>Back Home</span>
<span data-l10n='Sunday'>Sunday</span>
<span data-l10n='Monday'>Monday</span>
<span data-l10n='Tuesday'>Tuesday</span>
<span data-l10n='Wednesday'>Wednesday</span>
<span data-l10n='Thursday'>Thursday</span>
<span data-l10n='Friday'>Friday</span>
<span data-l10n='Saturday'>Saturday</span>
<span data-l10n='Sun'>Sun</span>
<span data-l10n='Mon'>Mon</span>
<span data-l10n='Tue'>Tue</span>
<span data-l10n='Wed'>Wed</span>
<span data-l10n='Thu'>Thu</span>
<span data-l10n='Fri'>Fri</span>
<span data-l10n='Sat'>Sat</span>
<span data-l10n='January'>January</span>
<span data-l10n='February'>February</span>
<span data-l10n='March'>March</span>
<span data-l10n='April'>April</span>
<span data-l10n='May'>May</span>
<span data-l10n='June'>June</span>
<span data-l10n='July'>July</span>
<span data-l10n='August'>August</span>
<span data-l10n='September'>September</span>
<span data-l10n='October'>October</span>
<span data-l10n='November'>November</span>
<span data-l10n='December'>December</span>
<span data-l10n='Jan'>Jan</span>
<span data-l10n='Feb'>Feb</span>
<span data-l10n='Mar'>Mar</span>
<span data-l10n='Apr'>Apr</span>
<span data-l10n='May'>May</span>
<span data-l10n='Jun'>Jun</span>
<span data-l10n='Jul'>Jul</span>
<span data-l10n='Aug'>Aug</span>
<span data-l10n='Sep'>Sep</span>
<span data-l10n='Oct'>Oct</span>
<span data-l10n='Nov'>Nov</span>
<span data-l10n='Dec'>Dec</span>
<span data-l10n='just now'>just now</span>
<span data-l10n='1 minute ago'>1 minute ago</span>
<span data-l10n='$$1$$ minutes ago'>$$1$$ minutes ago</span>
<span data-l10n='1 hour ago'>1 hour ago</span>
<span data-l10n='$$1$$ hours ago'>$$1$$ hours ago</span>
<span data-l10n='Yesterday'>Yesterday</span>
<span data-l10n='$$1$$ days ago'>$$1$$ days ago</span>
<span data-l10n='$$1$$ weeks ago'>$$1$$ weeks ago</span>
<span data-l10n='more than 5 weeks ago'>more than 5 weeks ago</span>
<span data-l10n='Followers'>Followers</span>
<span data-l10n='Follow'>Follow</span>
<span data-l10n='THIS CONTENT IS PREMIUM'>THIS CONTENT IS PREMIUM</span>
<span data-l10n='Please share to unlock'>Please share to unlock</span>
<span data-l10n='Copy All Code'>Copy All Code</span>
<span data-l10n='Select All Code'>Select All Code</span>
<span data-l10n='All codes were copied to your clipboard'>All codes were copied to your clipboard</span>
<span data-l10n='Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy'>Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy</span>
</div>
<div class='search-form-wrapper'>
<div class='search-form-overlay'></div>
<form action='/search' class='search-form' method='get'>
<label class='search-form-label'><span data-l10n='Type something and Enter'>Type something and Enter</span></label>
<input class='search-text' name='q' type='text' value=''/>
<button class='hide search-submit' type='submit'><span data-l10n='Search'>Search</span></button>
</form>
</div>
<!--[if lt IE 9]> <script type="text/javascript"> var IE9 = true; </script> <![endif]-->
<!--[if lt IE]> <script type="text/javascript"> var IE = true; </script> <![endif]-->
<style type='text/css'>
@-moz-document url-prefix() {
	.is-firefox {
		display: block;
	}
}
</style>
<div class='is-firefox hide'></div>
<script id='main-js' type='text/javascript'>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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85286431-1', 'auto');
  ga('send', 'pageview');

</script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2582377541-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>