<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<link href='//1.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//28.2bp.blogspot.com' rel='dns-prefetch'/>
<link href='//3.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//4.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//www.blogger.com' rel='dns-prefetch'/>
<link href='//maxcdn.bootstrapcdn.com' rel='dns-prefetch'/>
<link href='//fonts.googleapis.com' rel='dns-prefetch'/>
<link href='//use.fontawesome.com' rel='dns-prefetch'/>
<link href='//ajax.googleapis.com' rel='dns-prefetch'/>
<link href='//resources.blogblog.com' rel='dns-prefetch'/>
<link href='//www.facebook.com' rel='dns-prefetch'/>
<link href='//plus.google.com' rel='dns-prefetch'/>
<link href='//twitter.com' rel='dns-prefetch'/>
<link href='//www.youtube.com' rel='dns-prefetch'/>
<link href='//feedburner.google.com' rel='dns-prefetch'/>
<link href='//www.pinterest.com' rel='dns-prefetch'/>
<link href='//www.linkedin.com' rel='dns-prefetch'/>
<link href='//www.behance.net' rel='dns-prefetch'/>
<link href='//feeds.feedburner.com' rel='dns-prefetch'/>
<link href='//github.com' rel='dns-prefetch'/>
<link href='//player.vimeo.com' rel='dns-prefetch'/>
<link href='//platform.twitter.com' rel='dns-prefetch'/>
<link href='//apis.google.com' rel='dns-prefetch'/>
<link href='//connect.facebook.net' rel='dns-prefetch'/>
<link href='//cdnjs.cloudflare.com' rel='dns-prefetch'/>
<link href='//www.google-analytics.com' rel='dns-prefetch'/>
<link href='//pagead2.googlesyndication.com' rel='dns-prefetch'/>
<link href='//googleads.g.doubleclick.net' rel='dns-prefetch'/>
<link href='//www.gstatic.com' rel='preconnect'/>
<link href='//www.googletagservices.com' rel='dns-prefetch'/>
<link href='//static.xx.fbcdn.net' rel='dns-prefetch'/>
<link href='//tpc.googlesyndication.com' rel='dns-prefetch'/>
<link href='//syndication.twitter.com' rel='dns-prefetch'/>
<link href='//w.sharethis.com' rel='dns-prefetch'/>
<link href='//edge.sharethis.com' rel='dns-prefetch'/>
<link href='//t.sharethis.com' rel='dns-prefetch'/>
<link href='//s7.addthis.com' rel='dns-prefetch'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.sjlmag.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.sjlmag.com/2020/03/jewish-chaplain-at-uab-hospital.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Southern Jewish Life - Atom" href="http://www.sjlmag.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Southern Jewish Life - RSS" href="http://www.sjlmag.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Southern Jewish Life - Atom" href="https://www.blogger.com/feeds/6278216587846418747/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Southern Jewish Life - Atom" href="http://www.sjlmag.com/feeds/2240807398341921525/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3095134620-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/s320/horwitz2.jpg' rel='image_src'/>
<meta content='http://www.sjlmag.com/2020/03/jewish-chaplain-at-uab-hospital.html' property='og:url'/>
<meta content='Jewish chaplain at UAB Hospital provides view of pandemic&#39;s emotional toll' property='og:title'/>
<meta content='  by  G. Michael Horwitz   I am a staff Chaplain at the University of Alabama at Birmingham Hospital, the largest medical system in the stat...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/w1200-h630-p-k-no-nu/horwitz2.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Southern Jewish Life Magazine - covering the Jewish communities of Alabama, Mississippi, Louisiana, and NW Florida.</title>
<meta content='Southern Jewish Life Magazine covers the interesting people and places, plus the incredible food and culture of the Jewish Deep South. We are at the completely delicious intersection of biscuits, bagels, and beignets.' name='description'>
<meta content='Southern Jewish Life, sjlmag, sjl, jewish alabama, jewish mississippi, jewish louisiana, jewish florida, jewish florida panhandle, jewish new orleans, jewish nola, southern jewish' name='keywords'>
<meta content='summary' name='twitter:card'>
<meta content='@sjlmag' name='twitter:site'>
<meta content='177553302310327' property='fb:app_id'>
<meta content='http://sjlmag.com' property='og:url'>
<meta content='Southern Jewish Life Magazine' property='og:title'>
<meta content='https://3.bp.blogspot.com/-TC-Dkbm3OLs/WCJZVn-JfnI/AAAAAAAEJ3E/XMLhlblGsZghRFRgR84wg7MXnshysakOgCLcB/s1600/sjlmagico.png' property='og:image'>
<meta content='website' property='og:type'>
<meta content='Southern Jewish Life: Jewish Alabama, Mississippi, Louisiana, and NW Florida' property='og:description'>
<meta content='Southern Jewish Life Magazine' property='og:site_name'>
<meta content='Jewish chaplain at UAB Hospital provides view of pandemic&#39;s emotional toll | Southern Jewish Life' property='og:title'/>
<meta content='article' property='og:type'/>

	
<meta property='fb:app_id' content='403849583055028'/>
	
<script type='text/javascript'>var FACEBOOK_APP_ID = '403849583055028';</script>

  </meta>
</meta>
</meta></meta></meta></meta></meta></meta></meta></meta></meta>
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu72xKKTU1Kvnz.woff2)format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F;}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu5mxKKTU1Kvnz.woff2)format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116;}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7mxKKTU1Kvnz.woff2)format('woff2');unicode-range:U+1F00-1FFF;}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4WxKKTU1Kvnz.woff2)format('woff2');unicode-range:U+0370-03FF;}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7WxKKTU1Kvnz.woff2)format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB;}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7GxKKTU1Kvnz.woff2)format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2)format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfCRc4AMP6lbBP.woff2)format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F;}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfABc4AMP6lbBP.woff2)format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116;}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfCBc4AMP6lbBP.woff2)format('woff2');unicode-range:U+1F00-1FFF;}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBxc4AMP6lbBP.woff2)format('woff2');unicode-range:U+0370-03FF;}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfCxc4AMP6lbBP.woff2)format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB;}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfChc4AMP6lbBP.woff2)format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc4AMP6lQ.woff2)format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout div.section{margin:0 0 20px}body#layout .section h4{font-size:18px;font-weight:400;font-family:roboto;text-transform:uppercase}body#layout .widget{opacity:1}body#layout #content{float:left;width:63%!important}body#layout div.section#sidebar{float:right;width:30%;margin:0}body#layout .draggable-widget .widget-wrap2{background-color:#ffa07a}body#layout .dropregion.dr_active{background-color:#ffffe0;border-color:#ffa07a}body#layout .footer-col{float:left;width:32%}body#layout .footer-col-2{width:36%}body#layout .footer-inner{padding-left:0;padding-right:0}body#layout #HTML4{height:90px}body#layout #HTML4 .layout-title{color:#000}body#layout #HTML4.locked-widget .widget-content{background:#f0f0f0}body#layout #Blog1 .layout-title{font-weight:700!important;font-size:30px!important;border-bottom:1px solid #ccc;padding-top:20px;padding-bottom:20px}body#layout #HTML13,body#layout #HTML13 .widget-wrap1,body#layout #HTML13 .widget-wrap2,body#layout #HTML13 .widget-wrap3{padding:10px 0;border-top:1px solid #ccc;border-bottom:1px solid #ccc}body#layout #Blog1 .widget-content{height:auto!important}body#layout #Blog1 .widget-content .layout-widget-description{text-indent:-9999px;border-top:1px solid #ccc;border-bottom:1px solid #ccc;height:10px;margin:10px 0}body#layout #Blog1 .widget-content a.editlink{display:block;float:none;position:static;text-align:right;border-top:1px solid #ccc;font-weight:700;color:#15c!important;margin-top:164px}body#layout #HTML13,body#layout #HTML3{display:block;opacity:1;position:absolute;left:32px}body#layout #HTML3{bottom:190px;width:150px;z-index:9}body#layout #HTML13{bottom:67px;width:87.3%}body#layout #HTML13 .widget-content,body#layout #HTML3 .widget-content{background:#ffd68c}body#layout #HTML13 .layout-widget-description,body#layout #HTML3 .layout-widget-description{display:none}body#layout #HTML13 .layout-title,body#layout #HTML3 .layout-title{font-weight:700;font-size:10px}body#layout #admin-footer-custom-html-code .widget-content,body#layout #admin-footer-custom-html-code .widget-wrap2,body#layout #admin-footer-custom-html-code .widget-wrap3,body#layout #admin-header-custom-html-code .widget-content,body#layout #admin-header-custom-html-code .widget-wrap2,body#layout #admin-header-custom-html-code .widget-wrap3{border:none;background:0 0;height:auto}body#layout #admin-footer-custom-html-code,body#layout #admin-header-custom-html-code{display:block;background:#DAEEFF;border:none}body#layout #admin-footer-custom-html-code .editlink,body#layout #admin-header-custom-html-code .editlink{position:static;font-size:10px;letter-spacing:1px;text-transform:uppercase;color:#0E1FFF!important}body#layout #admin-footer-custom-html-code div.layout-title,body#layout #admin-header-custom-html-code div.layout-title{display:none}
--></style>
<style id='main-css' type='text/css'>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</style>
<!--[if IE]> <style type="text/css"> .ie-sharing-buttons {display: block} pre.code-box br { display: inline!important; } .inb, a.button, .shortcode-accordion .accordion-title-text, .shortcode-accordion .accordion-title-icon-inactive, .shortcode-accordion .ui-state-active .accordion-title-icon-active { *display: inline; zoom: 1; } </style> <![endif]-->
<!--[if lt IE 8]> <style type="text/css"> .owl-dot {text-align: center; width: 100%} .main-menu .menu .arrow, .owl-dot, .feed.widget.sticky .item-labels, .feed.widget.three .item-labels, .feed.widget.complex .item-0 .item-labels, .carousel .item-labels, .feed.widget.left .item-0 .item-labels, .feed.widget.right .item-0 .item-labels, .feed.widget.one .item-labels, .feed.widget.two .item-labels, .post-breadcrumb > *, a.post-meta, a.post-label .label-name, .post-label span.label-count, .post-label span.label-count-value {*display: inline;zoom: 1;} .main-menu ul.sub-menu {width: 180px;} .main-menu .sub-menu .arrow {display: none;} .main-menu ul.menu li {list-style:none} .main-menu .menu-item-mega .menu-item-inner .sub-menu li {width: 24%;} .main-menu .menu-item-mega .menu-item-inner .sub-menu .sub-menu li {width: 100%;} li.menu-item-mega-label .sub-menu {top: 0} .main-menu li.menu-item-mega-label.finished .menu-item-inner .menu-mega-content .item {max-width: 22%} .menu-mega-content .item .item-thumbnail img {min-width: 100%;min-height: 100%;margin: 0!important;} .feed.widget.complex .item {max-width: 47.9%;} .footer-col {margin: 0 0 0 3.9%;padding: 0 0 0 3.9%;} #footer-menu li {max-width: 49.9%} .widget.social_icons {display: none!important} #footer .FollowByEmail .follow-by-email-address, #sidebar .widget.FollowByEmail .follow-by-email-address {padding: 7px!important;width: 100px} #footer .FollowByEmail {height: 90px} </style> <![endif]-->
<!--[if lt IE 9]> <style type="text/css"> .main-menu ul.menu li a i.fa {margin-right:3px;} .post-body-inner img {diplay:block;min-width: 300px;width:100%} </style> <![endif]-->
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,300,700,700italic,400italic,300italic' id='custom-font' rel='stylesheet' type='text/css'/>
<script src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js'></script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-154141017-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!--var-custom-header-html-start--><!--var-custom-header-html-end-->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6278216587846418747&amp;zx=10c4ab74-53ea-4c26-b7b3-b570fc8e7c61' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6278216587846418747&amp;zx=10c4ab74-53ea-4c26-b7b3-b570fc8e7c61' rel='stylesheet'/></noscript>

</head>
<body class='item'>

		<div class='wrapper item'>
	
<div class='hide section' id='admin-header-custom-html-code' name='Admin Header Custom Code (HTML / JavaScript / CSS)'><div class='widget HTML' data-version='1' id='HTML100'>
</div></div>
<div class='wide'>
<!-- YOUR XML CODE START HERE ################################################### -->
<header id='header'>
<!--top-bar-->
<!--auto-height-logo-->
		<div class="top-page-wrapper">
	
<!--auto-height-logo-->
<div class='section' id='top-page' name='Page Top'><div class='widget Image' data-version='1' id='Image10'>
<div class='widget-content'>
<a href='https://www.ramahdarom.org/'>
<img alt='' height='120' id='Image10_img' src='http://4.bp.blogspot.com/-cR5BLJEMKa0/XglhrJ9kN6I/AAAAAAAAFYk/mDeYpXWENQsJglWJ_duBOy5M3C6Y1tv6wCK4BGAYYCw/s1600/CRD_BANNER_790x120.jpg' width='790'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=top-page' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' rel='nofollow' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!--auto-height-logo-->
		</div>	
	
<div class='clear'></div>
<div class='shad header-bg section' id='header-section' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<a class='main-menu-toggle header-button toggle-button active' id='main-menu-toggle'><span class='inner'><i class='fa fa-bars color'></i>
<span data-l10n='MENU'>MENU</span></span><span class='arrow border'></span></a>
<a class='main-menu-toggle header-button toggle-button mobile' id='main-menu-toggle-mobile'><span class='inner'><i class='fa fa-bars color'></i>
<span data-l10n='MENU'>MENU</span></span><span class='arrow border'></span></a>
<h2 class='blog-title'>
<a href='http://www.sjlmag.com/'>
<img alt='Southern Jewish Life' height='30px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-smmKaNfYt7o/V9nqvB3MTkI/AAAAAAAEGps/tR0pksy1y0cDL3iahQC8WnRDWIbDaLnAwCK4B/s757/SJLM1.jpg' width='150px; '/>
<span style='position: fixed;top: -999999px;'>Southern Jewish Life</span>
</a>
</h2>
<a class='header-button' id='search-toggle'><span class='inner'><span data-l10n='SEARCH'>SEARCH</span>
<i class='fa fa-search color'></i></span></a>
<div class='header-social-icons'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<ul class='menu'><li class='menu-item-type-custom menu-item' data-enable_mega='' data-icon='fa-home'><a href='http://sjlmag.com'>Home</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/about-us_2.html'>About</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/contact-us.html'>Contact </a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/job-listings.html'>Careers</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/subscribe-to-magazine.html'>Subscribe</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/advertise-with-sjl.html'>Advertise</a></li><li class='menu-item-has-children menu-item-type-custom menu-item' data-enable_mega='' data-icon='fa-code'><a href='#'>Resources</a><ul class='sub-menu'><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-louisiana.html'>Jewish Louisiana</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-alabama.html'>Jewish Alabama</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-florida-panhandle.html'>Jewish NW Florida</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/jewish-mississippi.html'>Jewish Mississippi</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/southern-jewish-resources.html'>Regional Organizations</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/summer-camps.html'>Summer Camps</a></li></ul></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon=''><a href='http://www.sjlmag.com/p/design-services.html'>Design Services</a></li></ul>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Header$type=social_icons</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.snapchat.com/add/sjlmag'>snapchat</a></li>
<li><a href='https://www.pinterest.com/sjlmag/'>pinterest</a></li>
<li><a href='https://www.instagram.com/sjlmag/'>instagram</a></li>
<li><a href='https://twitter.com/sjlmag'>twitter</a></li>
<li><a href='https://www.facebook.com/SouthernJewishLife'>facebook</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=header-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='clear section' id='header-wide' name='Header Wide'><div class='widget Image' data-version='1' id='Image4'>
<h2>.</h2>
<div class='widget-content'>
<img alt='.' height='627' id='Image4_img' src='http://4.bp.blogspot.com/-47JqDNg1p9A/XkSpGLmx8HI/AAAAAAAF9-U/GBcb15wjoycYFrDOIiSNkX4z-GxYn9SAQCK4BGAYYCw/s1600/newsjlheader.jpg' width='1600'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=header-wide' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</header>
<div class='clear'></div>
<div id='primary'>
<div id='content'>
<div class='section' id='content-section-wide-top' name='All Pages Content Top'><div class='widget Image' data-version='1' id='Image15'>
<div class='widget-content'>
<a href='https://thecolumns.com/'>
<img alt='' height='160' id='Image15_img' src='http://1.bp.blogspot.com/-C-t4VYxfjWk/XdQR6ywnPBI/AAAAAAAAFTc/wkTNeBtU96IyRq-u2sf4Pcy8F1StxkiiwCK4BGAYYCw/s1600/SJLcolumnsWeb1119.jpg' width='690'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image15&action=editWidget&sectionId=content-section-wide-top' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' rel='nofollow' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Help Our Area Restaurants</h2>
<div class='widget-content'>
<a href='http://www.sjlmag.com/p/what-is.html'>
<img alt='Help Our Area Restaurants' height='130' id='Image2_img' src='http://3.bp.blogspot.com/-D-s48XJMv5s/XnD6RAGQDYI/AAAAAAAAFiM/piqckLgM_dk5l5ENqeAN7wVVf83mU1zWgCK4BGAYYCw/s1600/dining.jpg' width='690'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=content-section-wide-top' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<div class='widget-content'>
<a href='http://www.PainIsAPuzzle.com'>
<img alt='' height='107' id='Image7_img' src='http://4.bp.blogspot.com/-4-y9DqQtUUk/XVa7iqfhT9I/AAAAAAAAFH0/rJwlDNQS93g3GDCHrZ2AmL4z2IpLATTRQCK4BGAYYCw/s1600/IPN-StrtCar-Web.jpg' width='690'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=content-section-wide-top' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='section' id='content-section-2' name='All Pages Content Middle'><div class='widget HTML' data-version='1' id='HTML4'>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<a href='http://www.sjlmag.com/2020/03/jewish-chaplain-at-uab-hospital.html' itemprop='mainEntityOfPage'></a>
<div class='post-header'>
<a class='post-id' data-id='2240807398341921525' name='2240807398341921525'></a>
<h1 class='post-title entry-title' itemprop='name headline'>Jewish chaplain at UAB Hospital provides view of pandemic's emotional toll</h1>
<div class='post-sub-title-wrapper'></div>
<div class='post-meta-wrapper'>
<a class='entry-date published post-meta post-meta-date timestamp-link' data-dateHeader='Monday, March 30, 2020' href='http://www.sjlmag.com/2020/03/jewish-chaplain-at-uab-hospital.html' rel='bookmark' title='permanent link'>
<i class='fa fa-clock-o'></i>
<abbr class='updated' itemprop='datePublished dateModified' title='2020-03-30T07:38:00-05:00'>
<span class='value'>Monday, March 30, 2020</span>
</abbr>
</a>
</div>
</div>
<div class='post-body entry-content' id='post-body-2240807398341921525' itemprop='description articleBody'>
<div class='post-ads'></div>
<div class='post-right'>
<p class='post-excerpt'>
  by  G. Michael Horwitz   I am a staff Chaplain at the University of Alabama at Birmingham Hospital, the largest medical system in the stat...
</p>
<div class='post-break-links'></div>
</div>
<div style='clear: both;'></div>
<div class='post-body-inner'><div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/s1600/horwitz2.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" data-original-height="490" data-original-width="360" height="320" src="https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/s320/horwitz2.jpg" width="235" /></a></div>
<i>by</i> <b>G. Michael Horwitz</b><br />
<br />
I am a staff Chaplain at the University of Alabama at Birmingham Hospital, the largest medical system in the state of Alabama and the only level 1 trauma center in the state, with patients every day from over 10 different states. While my particular role is seeing cardiology and pulmonary patients on various inpatient, outpatient and 10 different ICU units, we now are very involved in the outskirts of the COVID-19 care. <br />
<br />
I begin my work day with a chance to gather with staff on various units to share information, support one another, and pray together. Our full time, part time and chaplain residents made up of about 35 individuals &#8212; at UAB we probably have among the largest pastoral care departments in the entire country &#8212; are still working our regular shifts and want to be at work and love what we do. While many are needing, required or&nbsp;encouraged to stay home, I do not have that as an option and am fine with that. <br />
<br />
I want to share a few things about the current situation for me and medical staff in general, and other chaplains and medical staff I have been in touch with around the country. Therefore, some of this is from my firsthand experience. Some of it is from serving alongside others who have shared their stories with me. But before I do, let me add that social distancing does not exist in the same way in the medical profession. We do the best we can. <br />
<br />
I am proud to be part of the interdisciplinary team here at the hospital and the only Jewish chaplain on staff.<br />
<br />
<b>Here are a few things you should know:</b><br />
<br />
<b>1.</b> Chaplains are not allowed to see any patients face to face right now in rooms that have COVID-19 or are under investigation for it. From my understanding, this is true across the country. <br />
<br />
We have about 100 in our hospital in that category as of now, but surely will unfortunately have more. If these patients are actively dying, we can't be there other than to talk to family in a waiting area. We are calling patients over the phone or videoconferencing (if they can talk). We are praying in the hallways. We are encouraging exhausted and anxious staff as best we can. <br />
<br />
I quote one chaplain who said &#8220;It feels like every tool we normally use to provide ministry has been taken away." No outside clergy are able to visit here either, and I am not able to visit patients in other hospitals as well.<br />
<br />
<b>2.</b> Every medical professional is overstressed right now. Obviously, many are on the front lines, caring directly for COVID-19 patients. Others are trying to do their normal job with lots of restrictions and just waiting for: (1) the virus to enter their domain or (2) the call to be reassigned to the front lines. Experienced doctors are pronouncing death for the first time in their careers. Outpatient nurses are suddenly reassigned to intensive care. Things are literally changing by the minute. So it's not just the virus. It is the unending uncertainty of the situation that wears you down.<br />
<br />
<b>3.</b> COVID-19 is a horrible way to die, and people are dying daily. You are most likely alone. Perhaps you are fortunate enough to have one family member with you who is very restricted in how they can comfort you in your last moments. You can't breathe. That is perhaps the most distressing feeling that you can experience at end of life. As of March 29,&nbsp;Alabama has about 11 COVID-19 deaths and none yet have been at our hospital. But this will change, unfortunately. We and other hospitals have already closed some units to prepare for the influx of patients that is coming in the near future.<br />
<br />
<b>4.</b> Yet, God is walking up and down our hallways and bringing a supernatural peace. I've already seen amazing things happen in the hearts and souls of my fellow health care workers. These moments can refine us and make us stronger. They can bind us together. We can find the sacred in the midst of the chaos. As a cantor, I use my voice in many different ways through singing, spoken word, silence and now new ways amidst this ever-changing situation.<br />
<br />
<b>5.</b> We are used to bringing families to the morgue (at UAB it is called &#8220;office of decedent affairs&#8221;). Sometimes in large groups. I do this often. However, now only one person period is able to go to the morgue and the family is faced with choosing who that one person is to be. While it is true that families can do this at the funeral home, many like to do it at the hospital, especially those who want to say their final goodbyes and missed being at the hospital when their loved one died. <br />
<br />
<b>6.</b> I have been with a few families so far when a loved one has died during this time our world faces. Special arrangements are made so families can be present whenever possible or brought to a conference room or waiting room. It&#8217;s a very difficult situation for them and I feel blessed to be part of their experience offering comfort. <br />
<br />
We have no visitors permitted in the hospital. It is a very quiet place now in the hallways for the most part. Surgical waiting rooms are empty. Some units are closed, being remodeled or prepared for additional ICU beds as the coronavirus continues to spread. <br />
<br />
We are preparing. We wear masks. Sometimes we need to wear the same ones more than one day at a time. Some wear them up to one week. Many special circumstances exist now regarding that situation that I can&#8217;t even elaborate on, because it makes my head spin as every day we receive emails and updates about the changes and protocols. <br />
<br />
<b>7.</b> Pastoral Care staff meet to talk and learn from one another and are very respected and appreciated at all times, but especially during this crisis. We have a list of resources, prayers, songs, etc., on our website for people to access specifically for Coronavirus, led by members of our teams of chaplains individually, including myself. Other hospitals are likely doing the same.<br />
<br />
So I ask that you pray. I ask that you help and support in ways that you can. I ask that you empathize with those that you know personally as well as those that you don&#8217;t know who are touched by the virus. Don't forget that many people still go to work every day as they were before this happened, and will continue to do so to help others and be encouraging. <br />
<br />
I am sure it is very difficult in congregations of all faiths now. May Pesach be an opportunity as always, but especially in 2020, for a time for creativity and love in whatever way possible. <br />
<br />
A favorite quote comes to my mind during this time that was on the chapel door window in my previous hospital in Virginia. &#8220;I care more about the person who has the disease then what disease the person has.&#8221; Unfortunately, that quote is very difficult to put into action and one that I now struggle with in new ways. I think we all do. <br />
<br />
And remember to sing even if nobody can hear you.<br />
<br /></div>
<div class='clear'></div>
<div class='post-pagination'>
</div>
<div class='clear'></div>
</div>
<div class='after-post-content-after-body'></div>
<div class='post-footer'>
<div class='post-related'>
</div>
</div>
<div class='hide' itemprop='image' itemscope='' itemtype='https://schema.org/ImageObject'>
<img class='hide' itemprop='image' src='https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/s320/horwitz2.jpg'/>
<meta content='https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/s320/horwitz2.jpg' itemprop='url'/>
<meta content='72' itemprop='width'/>
<meta content='72' itemprop='height'/>
</div>
<div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization'>
<div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'>
<meta content='http://www.sjlmag.com//favicon.ico' itemprop='url'/>
<meta content='32' itemprop='width'/>
<meta content='32' itemprop='height'/>
</div>
<meta content='Southern Jewish Life' itemprop='name'/>
</div>
</div>
<div class='after-post-content-before-comment'></div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<noscript id='inner-post-ads-code'>
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/d69c822d66cf58759fc6a42e0f75beba.html" id="lightwidget_d69c822d66" name="lightwidget_d69c822d66"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</noscript>
</div></div>
<div class='no-items section' id='content-section-after-post' name='After Post Body Content'></div>
<div class='no-items section' id='content-section-wide-bottom' name='All Pages Content Bottom'></div>
</div><!--end #content-->
<!--home-sidebar-manager--><!--home-sidebar-manager-->
<!--static_page-sidebar-manager--><!--static_page-sidebar-manager-->
<!--item-sidebar-manager--><!--item-sidebar-manager-->
<!--index-sidebar-manager--><!--index-sidebar-manager-->
<!--archive-sidebar-manager--><!--archive-sidebar-manager-->
<div class='section' id='sidebar' name='Right Sidebar'><div class='widget Image' data-version='1' id='Image14'>
<h2>Join Our Exciting New Project</h2>
<div class='widget-content'>
<a href='https://www.jewcer.org/project/israel-insight/'>
<img alt='Join Our Exciting New Project' height='378' id='Image14_img' src='http://4.bp.blogspot.com/-dYRDjLPb8c4/Xk0gbfSXH-I/AAAAAAAAFe0/ZNMcZlxldl0ouUcCRr1fmHKTqPeFTUNmACK4BGAYYCw/s1600/SJLwebsitejewcer2.jpg' width='320'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image14&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' rel='nofollow' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://sjlmag.us4.list-manage.com/subscribe/post?u=27fd2d2d97a01f5f12de07be7&amp;id=a09cf2cdb0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to Our Weekly E-News</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">City </label>
	<input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3" />
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0" /><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1" /><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_27fd2d2d97a01f5f12de07be7_a09cf2cdb0" tabindex="-1" value="" /></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Tulane Doctors</h2>
<div class='widget-content'>
<iframe width="560" height="315" src="https://www.youtube.com/embed/FjW8ZDM_oz0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>Run For Zion, March 2020</h2>
<div class='widget-content'>
<a href='https://www.runforzion.com'>
<img alt='Run For Zion, March 2020' height='373' id='Image13_img' src='http://2.bp.blogspot.com/-MTGnfgIY0ms/XfWY1Cz-9II/AAAAAAAAFW0/lzRQX5fZIS0-7fCXfxT4doxKKt62MJJ-gCK4BGAYYCw/s1600/web%2Badd%2Btemplates%2Buse.jpg' width='320'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image13&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' rel='nofollow' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Hollywood Feed: MS Made</h2>
<div class='widget-content'>
<a href='http://www.hollywoodfeed.com'>
<img alt='Hollywood Feed: MS Made' height='186' id='Image3_img' src='http://1.bp.blogspot.com/-x5xokQcHhc4/VLk2T7MKWoI/AAAAAAAADfg/tAhMTivDzaQ/s290/hollywoodfeed0215v280.jpg' width='280'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>March 2020 SJL New Orleans Edition</h2>
<div class='widget-content'>
<a href='https://issuu.com/sjlmag/docs/sjl0320nola'>
<img alt='March 2020 SJL New Orleans Edition' height='416' id='Image5_img' src='http://4.bp.blogspot.com/-Asf7QeXVIDA/XmqdwbVy59I/AAAAAAAAFhc/7pvnAz6kw1QQttXdDC7wqWBcFIu_ofKJQCK4BGAYYCw/s1600/sjl0320nolaWeb.jpg' width='320'/>
</a>
<br/>
<span class='caption'>NOLA Issue Viewable Online</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>March 2020 SJL Deep South Edition</h2>
<div class='widget-content'>
<a href='https://issuu.com/sjlmag/docs/sjl0320ds'>
<img alt='March 2020 SJL Deep South Edition' height='416' id='Image9_img' src='http://2.bp.blogspot.com/-lXJkADMhngE/Xmqd6VngEiI/AAAAAAAAFhk/hvHX3zwOiIkaHafidSwqyau8mbjpJVVKACK4BGAYYCw/s1600/sjl0320dsWeb.jpg' width='320'/>
</a>
<br/>
<span class='caption'>Deep South Issue Viewable Online</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' rel='nofollow' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<div id="fb-root"></div>
<script>(function(d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
   if (d.getElementById(id)) {return;}
   js = d.createElement(s); js.id = id;
   js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
   fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Change yours -->
<div class="fb-like-box"
data-href="https://facebook.com/SouthernJewishLife"
data-width="290"
data-height="260"
data-colorscheme="light"
data-show-faces="true"
data-stream="false"
data-header="false"
data-show-border="false">
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<a class="twitter-timeline" data-width="290" data-height="290" href="https://twitter.com/sjlmag">Tweets by sjlmag</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Subscribe to our Weekly Email</h2>
<div class='widget-content'>
<a href='http://sjlmag.us4.list-manage.com/subscribe?u=27fd2d2d97a01f5f12de07be7&id=a09cf2cdb0'>
<img alt='Subscribe to our Weekly Email' height='324' id='Image1_img' src='http://4.bp.blogspot.com/-5hC9vaEC_W4/WwVsPLwsHDI/AAAAAAAAES8/yzuEJapvagI3_DSBXR8oI9V13pBBguZngCK4BGAYYCw/s1600/thisweekinsjl.jpg' width='320'/>
</a>
<br/>
<span class='caption'>Sign up for 'This Week in Southern Jewish Life'</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>/fa-fire/ TRENDING$type=one</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.sjlmag.com/2020/03/nola-jewish-community-launches-covid-19.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-6qfGmsrpyko/Xntoi_DehMI/AAAAAAAAFi8/knvK7B4bQjsVu5loerx4YNONK7U5NpHtQCLcBGAsYHQ/w72-h72-p-k-no-nu/nolacovidWeb.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.sjlmag.com/2020/03/nola-jewish-community-launches-covid-19.html'>NOLA Jewish Community Launches COVID-19 Assistance Initiative</a></div>
<div class='item-snippet'>For those in the Greater New Orleans Jewish community, a Jewish Community Response Volunteer Initiative is being launched to assist those in...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.sjlmag.com/2020/03/finding-virtual-jewish-community-during.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-aV4oXpu5WW8/XnN_GeP6QGI/AAAAAAAAFik/VCaxxM1EwgoJxdVuFK3U5sdSFIculRJvwCLcBGAsYHQ/w72-h72-p-k-no-nu/virtualminyan.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.sjlmag.com/2020/03/finding-virtual-jewish-community-during.html'>Finding the Virtual Jewish Community during Social Distancing</a></div>
<div class='item-snippet'>Rabbi Mendel Rivkin leads minyan from Chabad of Louisiana on Facebook.   Here are some online activities being organized nationally and by c...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.sjlmag.com/2020/02/reform-groups-mobilize-for-nola-rally.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-J73w5Fm7bmU/XlvYbjFehNI/AAAAAAAAFfo/b4CZBirv_WASkOJbno0NpqQZeM24R05-QCLcBGAsYHQ/w72-h72-p-k-no-nu/supct.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.sjlmag.com/2020/02/reform-groups-mobilize-for-nola-rally.html'>Reform groups mobilize for NOLA rally as court hears abortion rights case</a></div>
<div class='item-snippet'>Updated March 3 after change of venue was announced.   As the United States Supreme Court hears a major reproductive rights case coming from...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' rel='nofollow' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm2'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm2_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm2_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm2_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm2_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm2_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm2_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=ContactForm&widgetId=ContactForm2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm2"));' rel='nofollow' target='configContactForm2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<!-- end primary -->
<div class='clear'></div>
<div id='footer'>
<div class='clear no-items section' id='footer-wide' name='Footer Wide'></div>
<div class='footer-inner shad'>
<div class='footer-col footer-col-1'>
<div class='section' id='footer-col-1-section' name='Footer Column 1'><div class='widget Feed' data-version='1' id='Feed2'>
<h2>Jerusalem Post</h2>
<div class='widget-content' id='Feed2_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://www.jpost.com/Rss/RssFeedsHeadlines.aspx'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Feed&widgetId=Feed2&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed2"));' rel='nofollow' target='configFeed2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>Civil Rights Special Series</h2>
<div class='widget-content'>
<a href='http://www.sjlmag.com/2013/01/not-just-black-and-white-jewish.html'>
<img alt='Civil Rights Special Series' height='264' id='Image12_img' src='http://4.bp.blogspot.com/-KOYHCod0DEQ/WDHSOZ7XxxI/AAAAAAAEJ7U/S_hzZOTxVZoxsJd3V3WjB0Q3_zEOi4pBgCK4B/s1600/50thimage.jpg' width='275'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' rel='nofollow' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive</option>
<option value='http://www.sjlmag.com/2020/03/'>Mar 2020 (14)</option>
<option value='http://www.sjlmag.com/2020/02/'>Feb 2020 (10)</option>
<option value='http://www.sjlmag.com/2020/01/'>Jan 2020 (18)</option>
<option value='http://www.sjlmag.com/2019/12/'>Dec 2019 (11)</option>
<option value='http://www.sjlmag.com/2019/11/'>Nov 2019 (10)</option>
<option value='http://www.sjlmag.com/2019/10/'>Oct 2019 (14)</option>
<option value='http://www.sjlmag.com/2019/09/'>Sep 2019 (9)</option>
<option value='http://www.sjlmag.com/2019/08/'>Aug 2019 (12)</option>
<option value='http://www.sjlmag.com/2019/07/'>Jul 2019 (4)</option>
<option value='http://www.sjlmag.com/2019/06/'>Jun 2019 (6)</option>
<option value='http://www.sjlmag.com/2019/05/'>May 2019 (14)</option>
<option value='http://www.sjlmag.com/2019/04/'>Apr 2019 (23)</option>
<option value='http://www.sjlmag.com/2019/03/'>Mar 2019 (18)</option>
<option value='http://www.sjlmag.com/2019/02/'>Feb 2019 (8)</option>
<option value='http://www.sjlmag.com/2019/01/'>Jan 2019 (10)</option>
<option value='http://www.sjlmag.com/2018/12/'>Dec 2018 (6)</option>
<option value='http://www.sjlmag.com/2018/11/'>Nov 2018 (12)</option>
<option value='http://www.sjlmag.com/2018/10/'>Oct 2018 (14)</option>
<option value='http://www.sjlmag.com/2018/09/'>Sep 2018 (13)</option>
<option value='http://www.sjlmag.com/2018/08/'>Aug 2018 (9)</option>
<option value='http://www.sjlmag.com/2018/07/'>Jul 2018 (8)</option>
<option value='http://www.sjlmag.com/2018/06/'>Jun 2018 (8)</option>
<option value='http://www.sjlmag.com/2018/05/'>May 2018 (9)</option>
<option value='http://www.sjlmag.com/2018/04/'>Apr 2018 (7)</option>
<option value='http://www.sjlmag.com/2018/03/'>Mar 2018 (11)</option>
<option value='http://www.sjlmag.com/2018/02/'>Feb 2018 (12)</option>
<option value='http://www.sjlmag.com/2018/01/'>Jan 2018 (12)</option>
<option value='http://www.sjlmag.com/2017/12/'>Dec 2017 (10)</option>
<option value='http://www.sjlmag.com/2017/11/'>Nov 2017 (9)</option>
<option value='http://www.sjlmag.com/2017/10/'>Oct 2017 (16)</option>
<option value='http://www.sjlmag.com/2017/09/'>Sep 2017 (15)</option>
<option value='http://www.sjlmag.com/2017/08/'>Aug 2017 (18)</option>
<option value='http://www.sjlmag.com/2017/07/'>Jul 2017 (11)</option>
<option value='http://www.sjlmag.com/2017/06/'>Jun 2017 (10)</option>
<option value='http://www.sjlmag.com/2017/05/'>May 2017 (10)</option>
<option value='http://www.sjlmag.com/2017/04/'>Apr 2017 (19)</option>
<option value='http://www.sjlmag.com/2017/03/'>Mar 2017 (19)</option>
<option value='http://www.sjlmag.com/2017/02/'>Feb 2017 (10)</option>
<option value='http://www.sjlmag.com/2017/01/'>Jan 2017 (9)</option>
<option value='http://www.sjlmag.com/2016/12/'>Dec 2016 (12)</option>
<option value='http://www.sjlmag.com/2016/11/'>Nov 2016 (20)</option>
<option value='http://www.sjlmag.com/2016/10/'>Oct 2016 (18)</option>
<option value='http://www.sjlmag.com/2016/09/'>Sep 2016 (17)</option>
<option value='http://www.sjlmag.com/2016/08/'>Aug 2016 (14)</option>
<option value='http://www.sjlmag.com/2016/07/'>Jul 2016 (8)</option>
<option value='http://www.sjlmag.com/2016/06/'>Jun 2016 (7)</option>
<option value='http://www.sjlmag.com/2016/05/'>May 2016 (6)</option>
<option value='http://www.sjlmag.com/2016/04/'>Apr 2016 (14)</option>
<option value='http://www.sjlmag.com/2016/03/'>Mar 2016 (12)</option>
<option value='http://www.sjlmag.com/2016/02/'>Feb 2016 (14)</option>
<option value='http://www.sjlmag.com/2016/01/'>Jan 2016 (7)</option>
<option value='http://www.sjlmag.com/2015/12/'>Dec 2015 (7)</option>
<option value='http://www.sjlmag.com/2015/11/'>Nov 2015 (17)</option>
<option value='http://www.sjlmag.com/2015/10/'>Oct 2015 (14)</option>
<option value='http://www.sjlmag.com/2015/09/'>Sep 2015 (18)</option>
<option value='http://www.sjlmag.com/2015/08/'>Aug 2015 (16)</option>
<option value='http://www.sjlmag.com/2015/07/'>Jul 2015 (10)</option>
<option value='http://www.sjlmag.com/2015/06/'>Jun 2015 (4)</option>
<option value='http://www.sjlmag.com/2015/05/'>May 2015 (8)</option>
<option value='http://www.sjlmag.com/2015/04/'>Apr 2015 (14)</option>
<option value='http://www.sjlmag.com/2015/03/'>Mar 2015 (12)</option>
<option value='http://www.sjlmag.com/2015/02/'>Feb 2015 (10)</option>
<option value='http://www.sjlmag.com/2015/01/'>Jan 2015 (5)</option>
<option value='http://www.sjlmag.com/2014/12/'>Dec 2014 (9)</option>
<option value='http://www.sjlmag.com/2014/11/'>Nov 2014 (12)</option>
<option value='http://www.sjlmag.com/2014/10/'>Oct 2014 (13)</option>
<option value='http://www.sjlmag.com/2014/09/'>Sep 2014 (7)</option>
<option value='http://www.sjlmag.com/2014/08/'>Aug 2014 (6)</option>
<option value='http://www.sjlmag.com/2014/07/'>Jul 2014 (17)</option>
<option value='http://www.sjlmag.com/2014/06/'>Jun 2014 (9)</option>
<option value='http://www.sjlmag.com/2014/05/'>May 2014 (9)</option>
<option value='http://www.sjlmag.com/2014/04/'>Apr 2014 (12)</option>
<option value='http://www.sjlmag.com/2014/03/'>Mar 2014 (13)</option>
<option value='http://www.sjlmag.com/2014/02/'>Feb 2014 (7)</option>
<option value='http://www.sjlmag.com/2014/01/'>Jan 2014 (11)</option>
<option value='http://www.sjlmag.com/2013/12/'>Dec 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/11/'>Nov 2013 (12)</option>
<option value='http://www.sjlmag.com/2013/10/'>Oct 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/09/'>Sep 2013 (12)</option>
<option value='http://www.sjlmag.com/2013/08/'>Aug 2013 (12)</option>
<option value='http://www.sjlmag.com/2013/07/'>Jul 2013 (6)</option>
<option value='http://www.sjlmag.com/2013/06/'>Jun 2013 (10)</option>
<option value='http://www.sjlmag.com/2013/05/'>May 2013 (14)</option>
<option value='http://www.sjlmag.com/2013/04/'>Apr 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/03/'>Mar 2013 (11)</option>
<option value='http://www.sjlmag.com/2013/02/'>Feb 2013 (9)</option>
<option value='http://www.sjlmag.com/2013/01/'>Jan 2013 (11)</option>
<option value='http://www.sjlmag.com/2012/12/'>Dec 2012 (8)</option>
<option value='http://www.sjlmag.com/2012/11/'>Nov 2012 (14)</option>
<option value='http://www.sjlmag.com/2012/10/'>Oct 2012 (13)</option>
<option value='http://www.sjlmag.com/2012/09/'>Sep 2012 (14)</option>
<option value='http://www.sjlmag.com/2012/08/'>Aug 2012 (14)</option>
<option value='http://www.sjlmag.com/2012/07/'>Jul 2012 (12)</option>
<option value='http://www.sjlmag.com/2012/06/'>Jun 2012 (15)</option>
<option value='http://www.sjlmag.com/2012/05/'>May 2012 (17)</option>
<option value='http://www.sjlmag.com/2012/04/'>Apr 2012 (15)</option>
<option value='http://www.sjlmag.com/2012/03/'>Mar 2012 (7)</option>
<option value='http://www.sjlmag.com/2012/02/'>Feb 2012 (5)</option>
<option value='http://www.sjlmag.com/2012/01/'>Jan 2012 (5)</option>
<option value='http://www.sjlmag.com/2011/12/'>Dec 2011 (8)</option>
<option value='http://www.sjlmag.com/2011/11/'>Nov 2011 (8)</option>
<option value='http://www.sjlmag.com/2011/10/'>Oct 2011 (5)</option>
<option value='http://www.sjlmag.com/2011/09/'>Sep 2011 (6)</option>
<option value='http://www.sjlmag.com/2011/08/'>Aug 2011 (10)</option>
<option value='http://www.sjlmag.com/2011/07/'>Jul 2011 (10)</option>
<option value='http://www.sjlmag.com/2011/06/'>Jun 2011 (5)</option>
<option value='http://www.sjlmag.com/2011/05/'>May 2011 (10)</option>
<option value='http://www.sjlmag.com/2011/04/'>Apr 2011 (2)</option>
<option value='http://www.sjlmag.com/2011/03/'>Mar 2011 (9)</option>
<option value='http://www.sjlmag.com/2011/02/'>Feb 2011 (5)</option>
<option value='http://www.sjlmag.com/2011/01/'>Jan 2011 (3)</option>
<option value='http://www.sjlmag.com/2010/11/'>Nov 2010 (6)</option>
<option value='http://www.sjlmag.com/2010/10/'>Oct 2010 (10)</option>
<option value='http://www.sjlmag.com/2010/09/'>Sep 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/08/'>Aug 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/07/'>Jul 2010 (4)</option>
<option value='http://www.sjlmag.com/2010/06/'>Jun 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/05/'>May 2010 (8)</option>
<option value='http://www.sjlmag.com/2010/04/'>Apr 2010 (6)</option>
<option value='http://www.sjlmag.com/2010/03/'>Mar 2010 (2)</option>
<option value='http://www.sjlmag.com/2010/02/'>Feb 2010 (1)</option>
<option value='http://www.sjlmag.com/2009/06/'>Jun 2009 (1)</option>
<option value='http://www.sjlmag.com/2009/05/'>May 2009 (6)</option>
<option value='http://www.sjlmag.com/2006/01/'>Jan 2006 (1)</option>
<option value='http://www.sjlmag.com/2005/12/'>Dec 2005 (7)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail99'>
<h2 class='title'>Subscribe to the SJL Feed</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=sjlmag/CHsH", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='sjlmag/CHsH'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=FollowByEmail&widgetId=FollowByEmail99&action=editWidget&sectionId=footer-col-1-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail99"));' rel='nofollow' target='configFollowByEmail99' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
<!-- New widgets container Start -->
<div class='NewContainer no-items section' id='NewContainer2'></div>
<!-- New widgets container End -->
<div class='footer-copyright'>
<div class='copyright-line-1'>
					&copy; <span class='copyright-year'>2016</span>
Southern Jewish Life
</div>
<div class='copyright-line-2'>
<span data-l10n='All rights reserved'>All rights reserved.</span>
</div>
</div>
</div>
<div class='footer-col footer-col-2'>
<div class='section' id='footer-col-2-section' name='Footer Column 2'><div class='widget Feed' data-version='1' id='Feed5'>
<h2>Jewish Daily Forward</h2>
<div class='widget-content' id='Feed5_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://forward.com/rss/'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Feed&widgetId=Feed5&action=editWidget&sectionId=footer-col-2-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed5"));' rel='nofollow' target='configFeed5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>NOLA Community Obituary Notifications</h2>
<div class='widget-content'>
<a href="http://sjlmag.us4.list-manage.com/subscribe?u=27fd2d2d97a01f5f12de07be7&amp;id=ee85c8ac52">Click here to be added to the NOLA Community Obituary Notification List.</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer-col-2-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- New widgets container Start -->
<div class='NewContainer no-items section' id='NewContainer3'></div>
<!-- New widgets container End -->
</div>
<div class='footer-col footer-col-3'>
<div class='section' id='footer-col-3-section' name='Footer Column 3'><div class='widget Feed' data-version='1' id='Feed3'>
<h2>Tablet Magazine</h2>
<div class='widget-content' id='Feed3_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://www.tabletmag.com/feed?cat=26'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Feed&widgetId=Feed3&action=editWidget&sectionId=footer-col-3-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed3"));' rel='nofollow' target='configFeed3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>Volunteers for Israel</h2>
<div class='widget-content'>
<a href='http://www.vfi-usa.org/'>
<img alt='Volunteers for Israel' height='281' id='Image8_img' src='http://4.bp.blogspot.com/-jhL5KKXxKvQ/U3OUHfkxX-I/AAAAAAAADCY/bmHWdnoB62A/s1600/unnamed.jpg' width='300'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6278216587846418747&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=footer-col-3-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' rel='nofollow' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<!-- New widgets container Start -->
<div class='NewContainer no-items section' id='NewContainer'></div>
<!-- New widgets container End -->
</div>
<div class='clear'></div>
</div>
</div>
<!-- YOUR XML CODE END HERE ################################################### -->
</div><!-- End of wide -->
<!--scroll-up--><!--scroll-up-->
<a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a>


</div><!--WRAPPER-->
<div class='hide section' id='admin-footer-custom-html-code' name='Admin Footer Custom Code (HTML / JavaScript / CSS)'><div class='widget HTML' data-version='1' id='HTML200'>
</div></div>
<!-- ADMIN SYSTEM IN CASE YOU WANT TO ADD SOME HIDDEN WIDGETS-->
<div style='display: none!important'>
<div class='section' id='admin-section'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<form name='contact-form'>
<div class='contact-form-name-label'>Name</div>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<div class='contact-form-email-label'>Email</div>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<div class='contact-form-email-message-label'>Message</div>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</form>
</div><div class='widget Label' data-version='1' id='Label100'><div id='magone-labels'>slide,3,slide2,4,slide3,5,</div></div></div>
<div id='global-blogger-data'>
<div class='languageDirection'>ltr</div>
<div class='pageType'>item</div>
<div class='pageTitle'>Southern Jewish Life: Jewish chaplain at UAB Hospital provides view of pandemic's emotional toll</div>
<div class='pageName'>Jewish chaplain at UAB Hospital provides view of pandemic's emotional toll</div>
<div class='metaDescription'></div>
<div class='postImageUrl'>https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/s320/horwitz2.jpg</div>
<div class='postImageThumbnailUrl'>https://1.bp.blogspot.com/-vz1sslGqY28/XoHswsMB4XI/AAAAAAAAFjc/dSmSL-P5M5IKtOdUfAM2vS3BGYHalebmACLcBGAsYHQ/s72-c/horwitz2.jpg</div>
<div class='title'>Southern Jewish Life</div>
<div class='url'>http://www.sjlmag.com/2020/03/jewish-chaplain-at-uab-hospital.html</div>
<div class='homepageUrl'>http://www.sjlmag.com/</div>
<div class='canonicalHomepageUrl'>http://www.sjlmag.com/</div>
<div class='canonicalUrl'>http://www.sjlmag.com/2020/03/jewish-chaplain-at-uab-hospital.html</div>
<div class='enabledCommentProfileImages'>true</div>
<div class='blogId'>6278216587846418747</div>
<div class='encoding'>UTF-8</div>
</div>
</div>
<!-- javascript translator -->
<div style='display:none!important'>
<span data-l10n='Loaded All Posts'>Loaded All Posts</span>
<span data-l10n='Not found any posts'>Not found any posts</span>
<span data-l10n='VIEW ALL'>VIEW ALL</span>
<span data-l10n='Readmore'>Readmore</span>
<span data-l10n='Reply'>Reply</span>
<span data-l10n='Cancel reply'>Cancel reply</span>
<span data-l10n='Delete'>Delete</span>
<span data-l10n='By'>By</span>
<span data-l10n='Home'>Home</span>
<span data-l10n='PAGES'>PAGES</span>
<span data-l10n='POSTS'>POSTS</span>
<span data-l10n='View All'>View All</span>
<span data-l10n='RECOMMENDED FOR YOU'>RECOMMENDED FOR YOU</span>
<span data-l10n='LABEL'>LABEL</span>
<span data-l10n='ARCHIVE'>ARCHIVE</span>
<span data-l10n='SEARCH'>SEARCH</span>
<span data-l10n='ALL POSTS'>ALL POSTS</span>
<span data-l10n='Not found any post match with your request'>Not found any post match with your request</span>
<span data-l10n='Back Home'>Back Home</span>
<span data-l10n='Sunday'>Sunday</span>
<span data-l10n='Monday'>Monday</span>
<span data-l10n='Tuesday'>Tuesday</span>
<span data-l10n='Wednesday'>Wednesday</span>
<span data-l10n='Thursday'>Thursday</span>
<span data-l10n='Friday'>Friday</span>
<span data-l10n='Saturday'>Saturday</span>
<span data-l10n='Sun'>Sun</span>
<span data-l10n='Mon'>Mon</span>
<span data-l10n='Tue'>Tue</span>
<span data-l10n='Wed'>Wed</span>
<span data-l10n='Thu'>Thu</span>
<span data-l10n='Fri'>Fri</span>
<span data-l10n='Sat'>Sat</span>
<span data-l10n='January'>January</span>
<span data-l10n='February'>February</span>
<span data-l10n='March'>March</span>
<span data-l10n='April'>April</span>
<span data-l10n='May'>May</span>
<span data-l10n='June'>June</span>
<span data-l10n='July'>July</span>
<span data-l10n='August'>August</span>
<span data-l10n='September'>September</span>
<span data-l10n='October'>October</span>
<span data-l10n='November'>November</span>
<span data-l10n='December'>December</span>
<span data-l10n='Jan'>Jan</span>
<span data-l10n='Feb'>Feb</span>
<span data-l10n='Mar'>Mar</span>
<span data-l10n='Apr'>Apr</span>
<span data-l10n='May'>May</span>
<span data-l10n='Jun'>Jun</span>
<span data-l10n='Jul'>Jul</span>
<span data-l10n='Aug'>Aug</span>
<span data-l10n='Sep'>Sep</span>
<span data-l10n='Oct'>Oct</span>
<span data-l10n='Nov'>Nov</span>
<span data-l10n='Dec'>Dec</span>
<span data-l10n='just now'>just now</span>
<span data-l10n='1 minute ago'>1 minute ago</span>
<span data-l10n='$$1$$ minutes ago'>$$1$$ minutes ago</span>
<span data-l10n='1 hour ago'>1 hour ago</span>
<span data-l10n='$$1$$ hours ago'>$$1$$ hours ago</span>
<span data-l10n='Yesterday'>Yesterday</span>
<span data-l10n='$$1$$ days ago'>$$1$$ days ago</span>
<span data-l10n='$$1$$ weeks ago'>$$1$$ weeks ago</span>
<span data-l10n='more than 5 weeks ago'>more than 5 weeks ago</span>
<span data-l10n='Followers'>Followers</span>
<span data-l10n='Follow'>Follow</span>
<span data-l10n='THIS CONTENT IS PREMIUM'>THIS CONTENT IS PREMIUM</span>
<span data-l10n='Please share to unlock'>Please share to unlock</span>
<span data-l10n='Copy All Code'>Copy All Code</span>
<span data-l10n='Select All Code'>Select All Code</span>
<span data-l10n='All codes were copied to your clipboard'>All codes were copied to your clipboard</span>
<span data-l10n='Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy'>Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy</span>
</div>
<div class='search-form-wrapper'>
<div class='search-form-overlay'></div>
<form action='/search' class='search-form' method='get'>
<label class='search-form-label'><span data-l10n='Type something and Enter'>Type something and Enter</span></label>
<input class='search-text' name='q' type='text' value=''/>
<button class='hide search-submit' type='submit'><span data-l10n='Search'>Search</span></button>
</form>
</div>
<!--[if lt IE 9]> <script type="text/javascript"> var IE9 = true; </script> <![endif]-->
<!--[if lt IE]> <script type="text/javascript"> var IE = true; </script> <![endif]-->
<style type='text/css'>
@-moz-document url-prefix() {
	.is-firefox {
		display: block;
	}
}
</style>
<div class='is-firefox hide'></div>
<script id='main-js' type='text/javascript'>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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85286431-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3638369130-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>